Browse Source

[Security] Update Dockerfile for Ruby 2.6.6 (#13393)

Shlee 4 months ago
parent
commit
e4a1ebf721
No account linked to committer's email address
1 changed files with 2 additions and 2 deletions
  1. 2
    2
      Dockerfile

+ 2
- 2
Dockerfile View File

@@ -38,8 +38,8 @@ RUN apt update && \
38 38
 	make -j$(nproc) > /dev/null && \
39 39
 	make install_bin install_include install_lib
40 40
 
41
-# Install ruby
42
-ENV RUBY_VER="2.6.5"
41
+# Install Ruby
42
+ENV RUBY_VER="2.6.6"
43 43
 ENV CPPFLAGS="-I/opt/jemalloc/include"
44 44
 ENV LDFLAGS="-L/opt/jemalloc/lib/"
45 45
 RUN apt update && \

Loading…
Cancel
Save